Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

Frage zum Language Key

Hier können Sie Ihre Fragen zum Thema Suchmaschinenoptimierung (SEO) / Positionierung stellen
Neues Thema Antworten
cafe-italia
PostRank 2
PostRank 2
Beiträge: 39
Registriert: 12.05.2013, 15:01

Beitrag von cafe-italia » 18.07.2013, 22:17

Hallo an alle.

Ich würde euch gern um ein Hilfe bitten...

Ich habe 3 verschiedene Seiten wo man Webseiten analysieren kann.
Bei allen kommt folgendes z.b

Language-Key
Ohne Sprach-Angabe können Crawler und Screenreader den Inhalt nur begrenzt interpretieren oder müssen die Sprache selbst detektieren.

oder auf der anderen Seite sieht es so aus
https://s7.directupload.net/file/d/3320/qp2xt489_jpg.htm

oder
Wurde eine Sprache per HTML Language-Key (xml:lang) oder Language-Header für die Webseite angegeben? Diese kann besonders für Suchmaschinen sinnvoll sein, um Deine Webseite sprachlich richtig einzuordnen. Ohne Sprach-Angabe können Crawler und Screenreader den Inhalt nur begrenzt interpretieren oder müssen die Sprache selbst detektieren.

Die von Dir analysierte Website weist folgendes Ergebnis auf: fehlt

Wenn ich auf der Homepage gehe > rechte Maustaste klicke > Seitenquelltext anzeigen dann steht es so :
<META HTTP-EQUIV="Language" CONTENT="de">

Kann da jemand ein Fehler erkennen?

Kann mir da jemand helfen, wie es richtig sein müsste?

Danke!

Anzeige von ABAKUS

von Anzeige von ABAKUS »

Content Erstellung von ABAKUS Internet Marketing
Ihre Vorteile:
  • einzigartige Texte
  • suchmaschinenoptimierte Inhalte
  • eine sinnvolle Content-Strategie
  • Beratung und Umsetzung
Jetzt anfragen: 0511 / 300325-0

Sciencefreak
PostRank 4
PostRank 4
Beiträge: 118
Registriert: 21.05.2013, 18:08

Beitrag von Sciencefreak » 18.07.2013, 22:35

Das ist jetzt nur eine Vermutung meinerseits, aber laut Screenshot handelt es sich um ein html Dokument nach xhtml 1.1 Standard.

In diesem Standard müssen die Tags klein geschrieben werden und und alleinstehende Tags müssen mit /> geschlossen werden.. also in deinem Fall

<meta http-equiv="language" content="de" />

vielleicht erkennen die Tools es deswegen nicht korrekt?

cafe-italia
PostRank 2
PostRank 2
Beiträge: 39
Registriert: 12.05.2013, 15:01

Beitrag von cafe-italia » 18.07.2013, 22:44

Sciencefreak danke!!
Wird morgen gleich mal getestet. Ich gebe dann mal bescheid

Bis denne