Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

Einzelseite war im Index und 5 Tage später nicht mehr???

Hier können Sie Ihre Fragen zum Thema Suchmaschinenoptimierung (SEO) / Positionierung stellen
Neues Thema Antworten
boo
PostRank 4
PostRank 4
Beiträge: 157
Registriert: 06.11.2011, 10:16

Beitrag von boo » 20.11.2013, 12:49

Grüße Euch,

folgendes, unbekanntes Verhalten ist mir gerade untergekommen.

Am 12.11. eine lose Einzelseite* über die G-Webmastertools angemeldet ("Abruf wie durch Google").
Senden an Index = bejaht. Innerhalb von Sekunden war die Seite im Index und stieg auf Platz 5 zur optimierten Keykombination ein.

Anschließend auf Twitter am selben Tag 2x getweetet und auf Facebook berichtet + verlinkt.

Innerhalb von 3 Tagen erneut per Twitter und Facebook beworben (verlinkt).

Seit mindestens dem 18.11. (vorher konnt ich es nicht checken) ist die Einzelseite nicht mehr im Index.
Spontan-Reaktion ohne vorher zu überprüfen ob die Seite noch im Index ist :oops:,
sind außer einem Tweet sämtliche Meldungen von Twitter und Facebook gelöscht worden (am 19.11).

Die Seite ist im Webprojekt nur über die sitemap.xml eingebunden.

Wem ist ähnliches untergekommen und wie habt ihr es gelöst?
Macht es Sinn den Vorgang (Abruf wie durch Google) zu wiederholen?
Oder sollte die Seite im Webprojekt vorher mehr intern verlinkt werden,
weil nur über die sitemap.xml es für Google zu wenig ist?

Würde mich freuen von Euch hilfreiches zu lesen.
Grüße boo

8)
RSS Feed erstellen und per e-Mail informiert werden - wer weiß was?
https://www.abakus-internet-marketing.de ... 26431.html

Anzeige von ABAKUS

von Anzeige von ABAKUS »


Hochwertiger Linkaufbau bei ABAKUS:
  • Google-konformer Linkaufbau
  • nachhaltiges Ranking
  • Linkbuilding Angebote zu fairen Preisen
  • internationale Backlinks
Wir bieten Beratung und Umsetzung.
Jetzt anfragen: 0511 / 300325-0

Nicos
PostRank 9
PostRank 9
Beiträge: 1900
Registriert: 30.10.2006, 11:31

Beitrag von Nicos » 20.11.2013, 13:30

naja, wenn die Seite intern nicht verlinkt ist und auch von aussen nix draufzeigt, kommt das schon oft vor! Vor allem dann, wenn das Projekt an sich frisch und mager verlinkt ist......

boo
PostRank 4
PostRank 4
Beiträge: 157
Registriert: 06.11.2011, 10:16

Beitrag von boo » 20.11.2013, 13:44

@Nicos: Danke für deinen Hinweis.
und auch von aussen nix draufzeigt
Deshalb wurde die neue Einzelseite ja per Twitter und Facebook mit Links versorgt.
Hat aber wohl nicht gereicht.

Okay, werde die Seite intern vermehrt verlinken.
Vor allem dann, wenn das Projekt an sich frisch und mager verlinkt ist......
Das komplette Projekt ist schon Jahre alt.
Wollte es punktuell vergrößern.
Leider ist das Projekt von der Navigation her, bisher nicht darauf ausgelegt, mehr Menüpunkte aufzunehmen.

Gruß
boo

8)
RSS Feed erstellen und per e-Mail informiert werden - wer weiß was?
https://www.abakus-internet-marketing.de ... 26431.html