Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

Einzelseite war im Index und 5 Tage später nicht mehr???

Hier können Sie Ihre Fragen zum Thema Suchmaschinenoptimierung (SEO) / Positionierung stellen
Neues Thema Antworten
boo
PostRank 4
PostRank 4
Beiträge: 157
Registriert: 06.11.2011, 10:16

Beitrag von boo » 20.11.2013, 12:49

Grüße Euch,

folgendes, unbekanntes Verhalten ist mir gerade untergekommen.

Am 12.11. eine lose Einzelseite* über die G-Webmastertools angemeldet ("Abruf wie durch Google").
Senden an Index = bejaht. Innerhalb von Sekunden war die Seite im Index und stieg auf Platz 5 zur optimierten Keykombination ein.

Anschließend auf Twitter am selben Tag 2x getweetet und auf Facebook berichtet + verlinkt.

Innerhalb von 3 Tagen erneut per Twitter und Facebook beworben (verlinkt).

Seit mindestens dem 18.11. (vorher konnt ich es nicht checken) ist die Einzelseite nicht mehr im Index.
Spontan-Reaktion ohne vorher zu überprüfen ob die Seite noch im Index ist :oops:,
sind außer einem Tweet sämtliche Meldungen von Twitter und Facebook gelöscht worden (am 19.11).

Die Seite ist im Webprojekt nur über die sitemap.xml eingebunden.

Wem ist ähnliches untergekommen und wie habt ihr es gelöst?
Macht es Sinn den Vorgang (Abruf wie durch Google) zu wiederholen?
Oder sollte die Seite im Webprojekt vorher mehr intern verlinkt werden,
weil nur über die sitemap.xml es für Google zu wenig ist?

Würde mich freuen von Euch hilfreiches zu lesen.
Grüße boo

8)
RSS Feed erstellen und per e-Mail informiert werden - wer weiß was?
https://www.abakus-internet-marketing.de ... 26431.html