Seite 1 von 1

Bei Google abgestürzt

Verfasst: 15.12.2008, 10:26
von Eisenherz
Hallo,

seit zwei Tagen bin ich bei Google mehr oder weniger nicht mehr zu finden :( ( guenstig-leben-bauen.de ) !
Vorher z.B. günstig bauen oder günstig leben / erste Seite u. Stelle.
Ich habe nichts verändert auser die Startseite dem Gesamtinhalt der Webseite angepast ! Das kann doch kein Fehler sein oder :-? ?
Freue mich über Infos, danke

Verfasst:
von
Content Erstellung von ABAKUS Internet Marketing
Ihre Vorteile:
  • einzigartige Texte
  • suchmaschinenoptimierte Inhalte
  • eine sinnvolle Content-Strategie
  • Beratung und Umsetzung
Jetzt anfragen: 0511 / 300325-0

Verfasst: 15.12.2008, 10:40
von MikeK
Wie wäre es mit eigenem Content, statt Dublicate Content? Ich habe nur eine Unterseite per Copyscape getestet ...

Verfasst: 15.12.2008, 11:58
von Tigana2008
Ja das ist alles gut und schön, aber wichtig dass Du zuerst dafür sorgt, dass die Domain nicht gleichzeitig ohne und mit www zu erreichen, da aus SEO Sicht als Duplikate betracht wird.
Du bist momentan mit deinem Keyword "günstig leben" auf Position 10 im Google Index und das ist nicht schlecht. Du sollst nicht vergessen, das um ein sehr umgekämpfte Phrase geht.

Verfasst:
von
SEO Consulting bei ABAKUS Internet Marketing
Erfahrung seit 2002
  • persönliche Betreuung
  • individuelle Beratung
  • kompetente Umsetzung

Jetzt anfragen: 0511 / 300325-0.


Verfasst: 15.12.2008, 12:07
von xoni
dass die Domain nicht gleichzeitig ohne und mit www zu erreichen, da aus SEO Sicht als Duplikate betracht wird.
Sofern er keine bevorzugte Schreibweise in den GWT eingestellt hat, ist dieser Punkt getrost zu vernachlässigen...
und selbst wenn, Duplikate Content ensteht dadurch auch nicht, da es sich nicht um 2 verschiedene Domains handelt.
Ich weiß nicht, warum man Google fast alles zutraut, aber eben nicht die Fähigkeit, zu erkennen, das der Inhalt auf ein und der selben Domain liegt... :roll:

Verfasst: 15.12.2008, 13:20
von Eisenherz
Danke erst mal für die Infos,

dass Problem war schon mal da und genause schnell wieder weg ( nach einer Woche oder so ) aber woran kann das liegen.
Fakt ist, dass letzte Woche irgendwelche Spider die Webseite besucht haben und sogar das Antwortformular aktiviert haben ( behaupte ich mal, kein Mensch kann so ein Formular ausfüllen).
Über Tipps und Anregungen würde ich mich freuen, danke