Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

Joomla 2.58: sh404 SEF setzt Umlaute im Titel nicht um

Informationen & SEO Tipps zum Einsatz und Verwendung von Blog-, Wiki und Content Management Systemen wie Drupal, Typo3, Wordpress, Reddot, Joomla, Moin Moin, phpWiki sowie Shop-Systemen wie z.B. XT-Commerce, Magento, ePages, Intershop, 1&1 Shops.
Neues Thema Antworten
IKUD
PostRank 1
PostRank 1
Beiträge: 11
Registriert: 30.06.2011, 10:43

Beitrag von IKUD » 08.01.2013, 15:31

Hallo!

Wir sind mit unserem Joomla von 1.5 auf 2.5 umgezogen und haben dabei (wieder) die URL mit der Komponente sh404 SEF erstellt. Soweit so gut. Bei neuen Seiten erstellt die Komponente die URL automatisch aus dem Titel, was auch gut so ist. Wenn im Titel Umlaute sind, werden diese allerdings nicht umgesetzt (früher war das so).

Das lässt sich sicher einstellen, aber ich finde nicht wo.

Also das Projekt ist unter www.ikud-seminare.de

Ein Beispiel für eine Unterseite ohne Umlaut ist:
https://www.ikud-seminare.de/tag-der-off ... -2013.html

Es sollte aber besser nicht /tag-der-offenen-tur sondern /tag-der-offenen-tuer sein....

Viele Grüße
Administrator
Interkulturelles Training
www.ikud-seminare.de

Anzeige von ABAKUS

von Anzeige von ABAKUS »

SEO Consulting bei ABAKUS Internet Marketing
Erfahrung seit 2002
  • persönliche Betreuung
  • individuelle Beratung
  • kompetente Umsetzung

Jetzt anfragen: 0511 / 300325-0.


rezwiebel
PostRank 4
PostRank 4
Beiträge: 106
Registriert: 17.03.2010, 10:13
Wohnort: Büchenbach

Beitrag von rezwiebel » 08.01.2013, 22:13

Könnte morgen mal im Geschäft nachschauen. Haben wir auch gemacht. War das nicht auf der Startseite der sh404 Komponente?
Manchmal geht's auch ohne SEO...aber nur manchmal... Netzgänger

Mein SEO und Wordpress Blog
Mein Google+ Profil

IKUD
PostRank 1
PostRank 1
Beiträge: 11
Registriert: 30.06.2011, 10:43

Beitrag von IKUD » 09.01.2013, 12:25

hmm...ja könnte sein. Mittlerweile ist es eine neuere Version (3.5.1.1299), aber es stimmt, dass die meisten Einstellungen gleich sind. Ich konnte den Punkt wo man das einstellt aber nicht finden.

Wäre super, wenn du mal schauen könntest, wo ihr das eingestellt habt...

VG
Administrator
Interkulturelles Training
www.ikud-seminare.de

rezwiebel
PostRank 4
PostRank 4
Beiträge: 106
Registriert: 17.03.2010, 10:13
Wohnort: Büchenbach

Beitrag von rezwiebel » 09.01.2013, 12:41

Control Panel->Configuration->sh404sef Configuration->languages->Enable multilingual support

Ist es die Einstellung vielleicht?
Manchmal geht's auch ohne SEO...aber nur manchmal... Netzgänger

Mein SEO und Wordpress Blog
Mein Google+ Profil

IKUD
PostRank 1
PostRank 1
Beiträge: 11
Registriert: 30.06.2011, 10:43

Beitrag von IKUD » 09.01.2013, 12:45

die Unterstützung für Mehrsprachigkeiten haben wir aktiviert...
Administrator
Interkulturelles Training
www.ikud-seminare.de

rezwiebel
PostRank 4
PostRank 4
Beiträge: 106
Registriert: 17.03.2010, 10:13
Wohnort: Büchenbach

Beitrag von rezwiebel » 09.01.2013, 13:49

Schau mal unter

Control Panel->Configuration->sh404sef Configuration->Main->Character replacements list

Da kannst du für Ä etc. die zu verwendenden Zeichen setzen
Manchmal geht's auch ohne SEO...aber nur manchmal... Netzgänger

Mein SEO und Wordpress Blog
Mein Google+ Profil

IKUD
PostRank 1
PostRank 1
Beiträge: 11
Registriert: 30.06.2011, 10:43

Beitrag von IKUD » 09.01.2013, 14:24

Ah, das sieht gut aus...

Also mache ich aus Ä|A jetzt Ä|AE?
Und aus Ö|OE dann Ö|OE?
Administrator
Interkulturelles Training
www.ikud-seminare.de

rezwiebel
PostRank 4
PostRank 4
Beiträge: 106
Registriert: 17.03.2010, 10:13
Wohnort: Büchenbach

Beitrag von rezwiebel » 09.01.2013, 14:35

Würde ich sagen!
Manchmal geht's auch ohne SEO...aber nur manchmal... Netzgänger

Mein SEO und Wordpress Blog
Mein Google+ Profil

IKUD
PostRank 1
PostRank 1
Beiträge: 11
Registriert: 30.06.2011, 10:43

Beitrag von IKUD » 09.01.2013, 16:19

Supi! Vielen Dank!

:D
Administrator
Interkulturelles Training
www.ikud-seminare.de

Antworten