Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

AWSTATS Suchausdrücke unvollständig angezeigt

Alles zum Thema Website- und Conversion Tracking sowie Tipps & Kniffe zu Google Analytics, Etracker, Omniture, Webalizer, AWstats und anderen statistischen Hilfsmitteln.
Neues Thema Antworten
multiple
PostRank 5
PostRank 5
Beiträge: 228
Registriert: 10.07.2005, 12:17

Beitrag von multiple » 09.10.2013, 07:30

Bei einem neuen Projekt fiel mir in AWSTATS Folgendes auf: 60 Seitenabfragen über Suchmaschinen, aber nur drei Suchausdrücke mit jeweils einem Besucher. Bei einer älteren Domain ist Abdeckung ähnlich schlecht 20000 Besucher über Suchmaschinen, davon 90% Google, Aber nur 4600 bei den Suchausdrücken. Im August waren die Zahlen noch 60000 zu 40000, im September nur 80000 zu 25000. Kann jemand ein ähnliches Phänomen bestätigen? Bisher habe ich keine Problemmeldung dazu im Netz gefunden.

Anzeige von ABAKUS

von Anzeige von ABAKUS »

SEO Consulting bei ABAKUS Internet Marketing
Erfahrung seit 2002
  • persönliche Betreuung
  • individuelle Beratung
  • kompetente Umsetzung

Jetzt anfragen: 0511 / 300325-0.


chris21
PostRank 9
PostRank 9
Beiträge: 2758
Registriert: 10.04.2005, 18:17

Beitrag von chris21 » 09.10.2013, 08:41

Das ist das "Not provided" Phänomen/Problem (->Forensuche).

Google überträgt in seinen Referrern den Suchausdruck nicht mehr und demnach kann AWStats ihn auch nicht mehr anzeigen.

sirmark
PostRank 3
PostRank 3
Beiträge: 94
Registriert: 19.08.2010, 15:40

Beitrag von sirmark » 09.10.2013, 08:55

Zum einen liegt das in der Tat an der https-Verschlüsselung. Aber auch schon früher wurden bei AWStats und Webalizer nicht alle Suchausdrücke korrekt angezeigt. Liegt zum Teil an den auf US-Bedürfnissen (und zum Teil hoffnungslos veralteten) config-Dateien, die manche Provider einsetzen. Ich für meinen Teil modifiziere immer die zugrundeliegende Config.

chris21
PostRank 9
PostRank 9
Beiträge: 2758
Registriert: 10.04.2005, 18:17

Beitrag von chris21 » 09.10.2013, 09:19

Zum einen liegt das in der Tat an der https-Verschlüsselung.
Nur am Rande: nein, daran liegt es nicht, auch wenn Google nichts dagegen hat, dass sich dieses inhaltlich falsche Gerücht weiterhin hartnäckig hält.

Wenn Nutzer bei Google in der SSL verschlüsselten Suche auf ein Ergebnis klicken, läuft dieser Klick über ein Skript von Google, welches nicht verschlüsselt ist und welches als Referrer bei der besuchten Seite auftaucht. Nur entfernt Google in diesem Referrer den Suchausdruck.

(Ausnahme: Nutzer hat JS deaktiviert, dann stimmt tatsächlich die Aussage bzgl. HTTPS - dann würden jedoch verschlüsselte Seiten den vollständigen Referrer inkl. Suchausdruck bekommen)

multiple
PostRank 5
PostRank 5
Beiträge: 228
Registriert: 10.07.2005, 12:17

Beitrag von multiple » 09.10.2013, 10:37

Also zusammengefasst: Google behält Daten lieber für sich und man muss sich zufrieden geben mit dem, was WMT auswirft.

chris21
PostRank 9
PostRank 9
Beiträge: 2758
Registriert: 10.04.2005, 18:17

Beitrag von chris21 » 09.10.2013, 11:16

So sieht es aus.

sirmark
PostRank 3
PostRank 3
Beiträge: 94
Registriert: 19.08.2010, 15:40

Beitrag von sirmark » 09.10.2013, 12:22

Korrekt. Hab gerade heute irgendwo gelesen, dass G das ganze wohl auch wegen Facebook etc. filtert. Durch die Verbreitung der Like etc-Buttons, die immer mehr auf Seiten eingebunden werden, erhalten diese Firmen natürlich einen guten Such-Überblick. Und nun - nicht mehr. Und wir als Seitenbetreiber: Auch nicht mehr. Müssen uns also immer mehr auf die WMT verlassen ...

Antworten