Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

Indizierung dauert im Moment ewig!

Dieses Forum ist für Informationen über Google gedacht (Ausser PageRank!).
Anonymous

Beitrag von Anonymous » 17.07.2009, 08:28

Ich fahre gerade einen Test um einige Optimierungen zu vergleichen!

Leider dauert das Indizieren neuer Seiten teilweise extrem lange!

Vor 7 Tagen wurden die Unterseiten gespidert aber im Index sind sie immer noch nicht aufzufinden - Cache ist auch nicht vorhanden - 5 Tage waren ja fast schon "Normal" aber im Moment hängt es völlig! Vom Warten habe ich schon nen Bart! Es nervt!

Könnt ihr ähnliches beobachten?

Gruß Tiroma

Anzeige von ABAKUS

von Anzeige von ABAKUS »


Hochwertiger Linkaufbau bei ABAKUS:
  • Google-konformer Linkaufbau
  • nachhaltiges Ranking
  • Linkbuilding Angebote zu fairen Preisen
  • internationale Backlinks
Wir bieten Beratung und Umsetzung.
Jetzt anfragen: 0511 / 300325-0

jackwiesel
PostRank 10
PostRank 10
Beiträge: 5820
Registriert: 09.09.2007, 09:44
Wohnort: Bochum

Beitrag von jackwiesel » 17.07.2009, 08:46

Beim letzten Test hier waren es sage und schreibe 12 Tage vom Spidern bis zur Indizierung, trotz aller Tricks und Hilfen. Es dauert, solang es dauert...

JohnBi
PostRank 10
PostRank 10
Beiträge: 2957
Registriert: 22.02.2009, 20:31

Beitrag von JohnBi » 17.07.2009, 08:48

Ich kann sowas nicht beobachten, jeder Artikel den ich einstelle ist innerhalb von 15 Minuten im Google-Index.

Ich empfehle immer einen Bookmark bei

https://www.icio.de/

das hilft ungemein und die Seiten sind innerhalb von 12 Stunden im Suchmaschinenindex.

Wann der Google-Bot dann wiederkommt und den neuen Kram in den Index schaufelt ist dann natürlich ne andere Frage und das ist Abhängig von der externen Verlinkung der Seite.
Probleme mit Google & Co.? Hier die Lösung! - Linktausch?! | Projekt kaufen?! |
-------------------------------------------
Der PostRank und das Anmeldedatum stehen in keinem Verhältnis zur Qualität der Antworten einiger User. {JohnBi, 2009}

Anzeige von ABAKUS

von Anzeige von ABAKUS »

SEO Consulting bei ABAKUS Internet Marketing
Erfahrung seit 2002
  • persönliche Betreuung
  • individuelle Beratung
  • kompetente Umsetzung

Jetzt anfragen: 0511 / 300325-0.


Anonymous

Beitrag von Anonymous » 17.07.2009, 08:52

12 Tage? OMG - das kann dann ja noch 5 Tage dauern!

Die Testergebisse sind wichtig für ein neues Projekt - die sollten dort eigentlich einfließen - jetzt sitze ich hier auf glühenden Kohlen und warte!

NERVIG!!!!

jackwiesel
PostRank 10
PostRank 10
Beiträge: 5820
Registriert: 09.09.2007, 09:44
Wohnort: Bochum

Beitrag von jackwiesel » 17.07.2009, 08:53

Es geht nicht um Artikel oder hinzugekommene Seiten, sondern um Domains/Subdomains/Verzeichnisse. Fährst Du auf einem eingefahrenen Projekt Tests?

Anonymous

Beitrag von Anonymous » 17.07.2009, 08:54

Bookmarks setze ich nicht und würden in diesem Fall auch nichts bringen denn gespidert wurde die Unterseite ja schon - verlinkt wird sie von der Startseite einer recht starken URL - ca. 1200 Backlinks hat die und rankt sehr gut!

Naja - ich mache mir erstmal nen frischen Kaffee!

Anonymous

Beitrag von Anonymous » 17.07.2009, 08:55

jackwiesel hat geschrieben:Fährst Du auf einem eingefahrenen Projekt Tests?
Jo - auf meinem "Schlachtschiff" läuft der Test! ;-)

Der "Test" ist aber nichts "schlimmes" - bei einigen Unterseiten fließen einige "Variablen" ein - bei anderen nicht - wollte nur sehen wie sich das auswirkt damit ich das auf einem neuen Projekt einsetzen kann oder auch nicht!

shoppi
PostRank 4
PostRank 4
Beiträge: 125
Registriert: 22.06.2008, 00:06

Beitrag von shoppi » 17.07.2009, 09:45

Ein Test Projekt habe ich natürlich nicht....

.... aber bei meinem etwa 1,5 Jahre alten Shop habe ich auch das Gefühl, dass erstens nur ein Bruchteil der Googlebot Besuche ( ca. 10%) stattfinden wie vorher, und dass es zudem nur ein noch kleinerer Teil meiner neuen Seiten überhaupt in den Index schafft.

Ich habe eigentlich gedacht , es liegt an meiner Seite - terminlich fällt das ganze etwa auf Ende Mai / Anfang Juni. Ich hatte zeitgleich ein Software- Update.

Seit wann ist denn der Bot bei Euch so langsam?

Ach ja : In meinem etwa zwei Wochen alten News- Blog zu meinen Shop - Produkten sind die Artikel etwa 1 h nach Veröffentlichung im Index

und (!)

die in den News verlinkten Produkte meines Shops sind etwa noch 1 h später ebenfalls im Index...

jackwiesel
PostRank 10
PostRank 10
Beiträge: 5820
Registriert: 09.09.2007, 09:44
Wohnort: Bochum

Beitrag von jackwiesel » 17.07.2009, 09:45

Jo - auf meinem "Schlachtschiff" läuft der Test!
Alter - dann solltest Du Nerven wie Drahtseile haben :lol:
Wenn ich mir bei irgendwas nicht sicher bin, schicke ich erst mal ein kleines Kanonenboot in das Minenfeld...

kleberson
PostRank 1
PostRank 1
Beiträge: 19
Registriert: 09.04.2009, 12:48

Beitrag von kleberson » 17.07.2009, 10:06

Ich habe meine Seite vor 4 Tagen ins Netz gestellt und bei Google angemeldet. Bisher kam der Spider auch noch nicht vorbei :/

Lord Lommel
PostRank 10
PostRank 10
Beiträge: 3227
Registriert: 18.02.2008, 02:43
Wohnort: Halle / Saale

Beitrag von Lord Lommel » 17.07.2009, 10:29

Naja, ne Woche kann man schonmal warten...

jackwiesel
PostRank 10
PostRank 10
Beiträge: 5820
Registriert: 09.09.2007, 09:44
Wohnort: Bochum

Beitrag von jackwiesel » 17.07.2009, 10:46

Seit wann ist denn der Bot bei Euch so langsam?
Der Bot an sich ist genauso schnell und oft da wie immer schon. Auch Erweiterungen und neue Artikel werden ratzfatz indiziert. Allein, bis neue Projekte dann im Index auftauchen hat sich in den letzten Monaten etwas verzögert. u.U. wirds wieder besser - mal im Auge behalten.

wuschba
PostRank 8
PostRank 8
Beiträge: 655
Registriert: 16.06.2006, 16:37

Beitrag von wuschba » 17.07.2009, 11:01

JohnBi hat geschrieben:Ich empfehle immer einen Bookmark bei
https://www.icio.de/
Wieviele Abmahnungen haben die Jungs bei dem Impressum schon bekommen? 8)

JohnBi
PostRank 10
PostRank 10
Beiträge: 2957
Registriert: 22.02.2009, 20:31

Beitrag von JohnBi » 17.07.2009, 11:05

Ich nutze die schon seit Monaten/Jahren und ich hab bei denen nie ins Impressum geschaut, jetzt gerade sehe ich das zum erstenmal, HILFE. Aber mir ist das egal, wenn Icio dafür sorgt das meine Seiten innerhalb von 12 Stunden im Index sind dann ist mir das egal ob die nen Impressum haben und was da drinne steht.
Probleme mit Google & Co.? Hier die Lösung! - Linktausch?! | Projekt kaufen?! |
-------------------------------------------
Der PostRank und das Anmeldedatum stehen in keinem Verhältnis zur Qualität der Antworten einiger User. {JohnBi, 2009}

wuschba
PostRank 8
PostRank 8
Beiträge: 655
Registriert: 16.06.2006, 16:37

Beitrag von wuschba » 17.07.2009, 11:14

Wollte mich dabei auch nicht auf die Qualität des Service beziehen, ich kannte das bis eben schlichtweg nicht.

Hast Du ne Idee, wieso die alle Seiten auf NOARCHIV stehen haben? Erfüllt das irgendeinen Zweck?

Antworten