Du befindest Dich im Archiv vom ABAKUS Online Marketing Forum. Hier kannst Du Dich für das Forum mit den aktuellen Beiträgen registrieren.

Produkte in Google Produktsuche massiv abgerutscht

Alles zum Thema Google Onebox, Knowledge Graph, Google-Shopping, Hotel- und Flugsuche, Maps, Youtube, News-Suche sowie aktuellen Suchtrends.
wolfalex
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 13.07.2008, 16:40

Beitrag von wolfalex » 16.03.2011, 11:23

Hallo,

heute ist mir aufgefallen, dass unsere Produkte bei Google Base vom einen auf den anderen Tag komplett abgerutscht sind. Unsere Produkte waren zum Großteil alle auf der ersten Seite bei der Produktsuche zu finden. Seit gestern dann der Totalabsturz und unsere Produkte sind fast alle auf den letzten gefunden Seiten.

Wir haben am Produktfeed nichts verändert gehabt. Hat jemand ähnliche Erfahrungen gemacht und kann dazu vielleicht Angaben machen. Ansonsten denke ich kann man nichts weiter machen als warten oder?

MfG

Alex Wolf

Anzeige von ABAKUS

von Anzeige von ABAKUS »

SEO Consulting bei ABAKUS Internet Marketing
Erfahrung seit 2002
  • persönliche Betreuung
  • individuelle Beratung
  • kompetente Umsetzung

Jetzt anfragen: 0511 / 300325-0.


Benni81
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 30.11.2010, 20:22

Beitrag von Benni81 » 16.03.2011, 15:01

Hi,
habe ich auch heute morgen bemerkt.
Viele Sachen Top drei, jetzt komplett weg.
Was ich "entdeckt" habe, dass in dem Merchant Center die ganzen Zusatzattribute nicht mehr erkannt werden.
Des Weiteren sagt Google, dass man die Attribute, wenn sie per xml geladen werden, in englisch anstatt in deutsch sein sollen.
Hast Du die auch in deutsch?
Könnte der Grund sein...
Gruß

wolfalex
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 13.07.2008, 16:40

Beitrag von wolfalex » 16.03.2011, 15:06

Hallo Benni81,

bei uns waren es auch meist Top3 und jetzt ganz hinten. Die Attribute werden auf deutsch übermittelt. Kannst du mir den Link bei google zeigen wo jetzt steht, dass man das jetzt auf english übermitteln soll? Oder ist das nur bei XML der Fall? Ich nutze den Dateiupload und nicht XML.
Die Attribute im Merchant Center werden eigentlich noch korrekt angezeigt, auch wenn die angezeigten Daten bei jedem Mal neu laden sehr schwanken. Manchmal wird der Preis in Dollar angezigt oder es fehlen einige Attribute. Doch nach aktualisieren der Seite ist es dann wieder in EUR und alle Attribute dabei.

Benni81
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 30.11.2010, 20:22

Beitrag von Benni81 » 16.03.2011, 15:15

https://www.google.com/support/merchants ... 4&hl=de_DE

Im merchant center sind angeblich auch noch alle online, jedoch mit sehr vielen Warnungen bei den deutschen Attributen.

Beispiel:
"Nicht erkanntes Attribut: sorte (152 Warnungen)"

Soll laut obrigem Link [genre] beispielsweise heissen.

Ist ja auch nur eine Theorie, nur was Anderes erkenne ich z.Z. nicht...

wolfalex
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 13.07.2008, 16:40

Beitrag von wolfalex » 16.03.2011, 15:19

....daran kann es bei mir eigentlich nicht liegen. Ich habe im Moment keine Warnungen und Fehler im Merchant Center vorliegen. Es wird alles zu 100% verarbeitet.

Alex

Benni81
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 30.11.2010, 20:22

Beitrag von Benni81 » 16.03.2011, 15:23

Verdammt!

Aber ich sehe grad, sehr vielen anderen Shops geht es auch so, fast nur noch ebay und Preisportale auf den vorderen Plätzen...

Finde aber auch keinen, der das Thema schon behandelt...

Mark_
PostRank 1
PostRank 1
Beiträge: 13
Registriert: 25.09.2008, 13:41

Beitrag von Mark_ » 16.03.2011, 15:34

Ich häng mich mal dran.

Trotzdem ich keinen Fehler feststellen kann, werden meine Produkte bei Google Products nicht gelistet. Es werden zwar 3 von 448 Produkte abgelehnt (angeblich Verstöße gegen Markenrichtlinien), aber ich finde viele meiner Produkte in der Suche nicht.

Kann es sich um ein allgemeines Problem bei Google handeln? Stellen die evtl. gerade was um - und einige Händler werden temporär nicht angezeigt?

Benni81
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 30.11.2010, 20:22

Beitrag von Benni81 » 16.03.2011, 15:49

Nagut, Du hast wenigstens einen Grund bekomen....
-> Verstöße gegen Markenrichtlinien

FranzderFranke
PostRank 6
PostRank 6
Beiträge: 488
Registriert: 29.04.2008, 17:11

Beitrag von FranzderFranke » 16.03.2011, 16:26

Was mir aufgefallen ist, das plötzlich auf Platz 1 -3 eine Firma ist "1axxxxx" die nur negative Bewertungen hat, also ein Betrüger Shop.

Sowas verstehe ich halt gar nicht

Benni81
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 30.11.2010, 20:22

Beitrag von Benni81 » 16.03.2011, 16:37

Ja, versteht man nicht, jedoch KANN man das ja optimieren, und nicht direkt unser Problem, was wir zur Zeit haben.

Aber Recht hast Du natürlich ;)

wolfalex
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 13.07.2008, 16:40

Beitrag von wolfalex » 16.03.2011, 16:41

Ich habe aber immer mehr den Eindruck, dass Google im Moment stark an der Produktsuche arbeitet. So wurde heute früh noch als Attribut z.B. EAN in der Detailansicht angezeigt. Jetzt steht da schon Gtin.

Auch die Produktbeschreibungen waren im Laufe des Tages immer etwas "verschoben". Jetzt ist sie wieder korrekt im Merchant Center.

Ach und wie in meinem anderen Posting bereits erwähnt konnte auch immer mal folgendes Attribut im Merchant Center bei den Produkten gefunden werden:

Popularity_toolbar_visits:

catcat
PostRank 10
PostRank 10
Beiträge: 10292
Registriert: 02.08.2006, 13:21
Wohnort: Litauen

Beitrag von catcat » 16.03.2011, 18:00

Tschuldigung, wenn ich mich da einmische, aber Seller die sich da via google/ebay/Amazon einmihschen, sind einfach dumm!
DUMM! DUMM! Und nochmals DUMM!

Benni81
PostRank 1
PostRank 1
Beiträge: 7
Registriert: 30.11.2010, 20:22

Beitrag von Benni81 » 16.03.2011, 18:03

Na klar, ist es DUMM, sich als Shopbetreiber in Ebay, Amazon und wie die ganzen Verbrecher heißen, zu listen, nur die Google-Produktsuche ist nunmal ein Kanal und der hängt zu Zeit!

C64
PostRank 3
PostRank 3
Beiträge: 76
Registriert: 28.07.2008, 12:00

Beitrag von C64 » 17.03.2011, 06:43

Danke für den Tip mit den englischsprachigen Attributen - wir waren selber komplett raus aus Google-Base. Habe die Kopfzeile angepasst und schwupps war alles wieder drin? Kann es das gewesen sein?
Ansonsten kann ich catcat nur beipflichten, die armen Würmer, welche über die bekannten Abzockkanäle vertreiben ... Dumm, Dümmer, egal.

Nachdem das Listing aber so schnell und Googleuntypisch wieder aufgenommen wurde, bin ich schon am grübeln, ob unsere csv-txt Datei eventuell sowieso (lt. Richtlinien) wiederaufgenommen worden wäre und wir nun mit den (aufgenommenen englischen titeln) uns selbst ein Bein gestellt haben.
Momentan weiß Google wohl selbst nicht, was es mit deutschen, tabulatorgetrennten feeds anfangen soll.

rollorcs
PostRank 2
PostRank 2
Beiträge: 30
Registriert: 27.11.2007, 18:18
Wohnort: Nordhorn

Beitrag von rollorcs » 17.03.2011, 10:23

Hi,

und was soll jetzt hier richtig sein:

XML <g:condition>gebraucht</g:condition>
Hinweis: Wenn Sie englische Attributnamen verwenden, sind die drei zulässigen Werte "new", "used" und "refurbished".

Laut Google soll ich auch in Deutschland englische Attributnamen nehmen, aber das wiederspricht sich doch wieder bzw. ist total Sinnlos. Laut Beispiel wäre der Wert "neu" oder "gebraucht", da ich aber englische Attributnamen nehmen soll wäre doch in diesem Fall dann "new" oder "used" korrekt. Was ist denn noch richtig??

Gruß

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag